Home

Your browser cannot display frames


General Information

Informace o procesoru

General Information

Processor Name
Úplné jméno procesoru.
Code Name/Model
Kódové jméno, označení a model procesoru.
Stepping Mask
Kódové jméno, označení a model procesoru.
Specification

Processor Type

Name String

Manufacturer Code
Identifikační řetězec výrobce:
  • GenuineIntel - Intel Corporation
  • AuthenticAMD - Advanced Micro Devices, Inc.
  • CyrixInstead - Cyrix Inc.
  • IDT/Centaur, NexGenDriven, UMC UMC UMC, RiseRiseRise, ...
    Manufacturer
    Úplné jméno výrobce (dle 'Manufacturer Code')

    CPU ID

    CPU ID Extended

    CPU ID Brand

    APIC ID

    Serial Number
    Jedinečné sériové číslo procesoru
    Over Drive

    Features
    Vlastosti a použité technologie
    First Introduction
    První uvedení procesoru na trh
    (popř. uvedení nové řady dle CPU ID)

    Glosář:
    Over Drive, Stepping Mask,

    Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Cache Information

Informace o procesoru

Cache Information

Type Cache

Code Cache

Data Cache

Trace Cache

TLB Code

TLB Data

Speed

Glosář:
Cache, L1, L2, L3, TLB,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Clock Frequencies

Informace o procesoru

Clock Frequencies

Performance Rating

Raw Core Speed

Core Speed

System Speed

External Bus Speed

Multiplier

Max. Allowed Multiplier

Glosář:
Core, Multiplier,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Electrical Details

Informace o procesoru

Electrical Details

Split Voltage

Core Voltage

More Voltage

Operating Core Voltage

Operating More Voltage

Maximum Core Voltage

Maximum More Voltage

Maximum Core Amperage

Maximum More Amperage

Glosář:
Core, Split,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Extended Feature Flags

Informace o procesoru

Standard Feature Flags

x86-64 LongMode (LM)

MMX Technology Extensions (MMX+)

3DNow! Technology Extensions (3D!Now+)

3DNow! Technology (3D!Now)

Glosář:
3D!Now, MMX,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Physical Details

Informace o procesoru

Physical Details

Socket or Slot

Package Type

Package Size

Transistors

Process Technology

Die Size

Glosář:

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


SMBIOS Processor Information

Informace o procesoru

SMBIOS Cache Information

Socket Designation

Operational Mode

Cache State

Cache Location

Cache Socketed

Cache Level

Supported SRAM Type

Current SRAM Type

Maximum Cache Size

Install Cache Size

Maximum Size Granularity

Install Size Granularity

Cache Speed

Error Corection Type

System Type Cache

Associativity

Glosář:
SMBIOS,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


SMBIOS Processor Information

Informace o procesoru

SMBIOS Processor Information

Processor Manufacturer

Processor Version

Socket Designation

Processor Type

Processor Family

Processor ID

Serial Number

PartNumber

Asset Tag

Processor Voltage

External Clock

Maximum Speed

Current Speed

Procesor Upgrade

Status Socket

Status CPU

L1, L2, L3 Cache Handle

Standard Feature Flags

Glosář:
SMBIOS,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Standard Feature Flags

Informace o procesoru

Standard Feature Flags

Floating Point Unit On-Chip (FPU)
The processor contains an FPU that supports the Intel387 floating-point instruction set.
Virtual Mode Extension (VME)
The processor supports extensions to virtual-8086 mode.
Debugging Extension (DE)
The processor supports I/O breakpoints, including the CR4.DE bit for enabling debug extensions and optional trapping of access to the DR4 and DR5 registers.
Page Size Extension (PSE)
The processor supports 4-Mbyte pages.
Time Stamp Counter (TSC)
The RDTSC instruction is supported including the CR4.TSD bit for access/privilege control.
Model Specific Register (MSR)
Model Specific Registers are implemented with the RDMSR, WRMSR instructions.
Physical Address Extension (PAE)
Physical addresses greater than 32 bits are supported.
Machine Check Exception (MCE)
Machine Check Exception, Exception 18, and the CR4.MCE enable bit are supported.
Compare & Exchange Instruction (CX8)
The compare and exchange 8 bytes instruction is supported.
On-Chip APIC Hardware (APIC)
The processor contains a software-accessible Local APIC.
Fast System Call (SEP)
Indicates whether the processor supports the Fast System Call instructions, SYSENTER and SYSEXIT.
Memory Type Range Register (MTRR)
The processor supports the Memory Type Range Registers specificaly the MTRR_CAP register.
Page Global Enable (PGE)
The global bit in the page directory entries (PDEs) and page table entries (PTEs) is supported, indicating TLB entries that are common to different processes and need not be flushed. The CR4.PGE bit controls this feature.
Memory Check Architecture (MCA)
The Machine Check Architecture is supported,specificaly the MCG_CAP register.
Conditional MOVE Instruction (CMOV)
The processor supports CMOVcc, and if the FPU feature flag is also set, supports the FCMOVCC and FCOMI instructions.
Page Attribute Table (PAT)
Indicates whether the processor supports the Page Attribute Table. This feature arguments the Memory Type Range Registers (MTRRs), alloving and operating system to specify attributes of memory on 4K granularity through a linear address.
36-bit Page Size Extension (PSE36)
Indicates whether the processor supports 4-Mbyte pages that are capable of addressing physical memory beyond 4GB. This feature indicates that the upper four bits of the physical address of the 4-Mbyte page is encoded by bits 13-16 of the page directory entry.
Processor Serial Number (PSN)
The processor supports the 96-bit processor serial number feature, and the feature is enabled.
Cache Line Flush (CLFSH)
Indicates that the processor supports the CLFLUSH instruction.
Debug Trace & EMON Store (DS)
Indicates that the processor has the ability to write a history of the branch to and from addresses into a memory buffer.
ACPI Support (ACPI)
(Thermal Monitor and Software Controlled Clock Facilities). The processor inplements internal MSRs that allow processor temperature to be monitored and processor performance to be modulated in predefined duty cycles under software control.
MMX Technology (MMX)
The processor supports the MMX technology instruction set extensions to Intel Architecture.
Fast Floating Point Save & Restore (FXSR)
Indicates whether the processor supports the FXSAVE and FXRSTOR instructions for fast save and restore of the floating point context. Presence of this bit also indicates that CR4.OSFXSR is available for an operating system to indicate that it uses the fast save/restore instructions.
Intel Streaming SIMD Extension (SSE)
The processor supports the Streaming SIMD Extensions to the Intel Architecture.
Intel Streaming SIMD Extension 2 (SSE2)
Indicates the processor supports the Streaming SIMD Extensions - 2 Instructions.
Self-Snoop (SS)
The processor supports the management of conflicting memory types by performing a snoop of its own cache structure for transactions issued to the bus.

Glosář:
APIC, FPU, MMX,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Thermal Details

Informace o procesoru

Thermal Details

Typical Power Dissipation

Maximum Power Dissipation

Temperature

Glosář:
Core,

Poznámka: viditelnost jednotlivých položek je závislá na typu procesoru a na detekovaných hodnotách


Supported

Podporované procesory

..............................


Introduction Application

Úvodní informace

O aplikaci
Daná utilita je ukčená k přesné detekci procesoru s následným detailním zobrazením detekovaných hodnot rozdělených přehledně do skupin dle typu a zaměření. K přesnému učení procesoru a k následnému doplnění detailních hodnod z datového souboru je použito některých specifických detekovaných hodnot (CPUID, FSB,core speed,cache size,...). Další informace o procesoru a cache jsou čerpány ze 'System Management BIOSu' (v případě existence).

Systémové požadavky
OS: Windows 9x/ME/NT/2000/XP

Součásti aplikace
Kernel Driver Installer - samostatný instalátor kernel driveru (pro platformu Windows NT/2000/XP).
Show this dialog in every start up application - nastavením této volby bude daný dialog zobrazován při každém startu detekční aplikace.
Uninstall driver on finishing application - nastavením této volby bude kernel driver pokaždé automaticky odinstalován při ukončení detekční aplikace, jinak zůstane nainstalován a bude automaticky nainstalován i po bootu Windows (vhodné pro uživatele bez administrátorských práv).
Report Mail - aplikace pro rychlé odesílání e-mailů prostřednictvím 'Microsoft Outlook Expressu'. Pro správný chod aplikace musí být daný klient nainstalován a nakonfigurován.
View Producers of Hardware and Software - stručný přehled výrobců hardware a software.

Upozornění
U platformy OS Windows NT/2000/XP je vhodné spouštět aplikaci s právy administrátora. V opačném případě je nutné provést s právy administrátora instalaci kernel driveru prostřednictvím utility 'Kernel Driver Installer'.
U testu procesorů se detailní informace o procesoru doplňují na základě detekovaných hodnot. U přetaktovaných procesorů proto může dojít k chybné nebo zkreslené detekci uvedených hodnot. Stejný problém může nastat i u mobilních procesorů při provádění detekce v úsporném režimu.
Jelikož aplikace detekuje hardwarová zařízení počítače, dané testy je vhodné provádět po uložení veškerých dat a s minimálním počtem spuštěných aplikací! V případě nekorektního ukončení detekce je vhodné následně provést restart počítače! Za případné problémy se předem omlouváme!!

..............................


Menu Application

Volby aplikace

Volba'Setting'
Nastavení základních inicializačních dat aplikace.
Dump File - nastavení možnosti vytváření výpisového souboru při každém spuštění aplikace. Daný výpisový soubor je možné použít pro další analýzu nebo zpracování informací. Při zapnuté této volbě jsou dané výpisové soubory přepisovány při každém spuštění aplikace.
Help Language - nastavení jazykové mutace nápovědy aplikace. Nastavit lze pouze dostupnou jazykovou mutaci nápovědy.
Design - nastavení základního vzhledu aplikace. Nastavit lze viditelnost tapety pozadí hlavního okna, toolbaru a jednotlivých datových seznamů a dále viditelnost identifikačních ikonek u seznamu dat detekovaných hodnot. Dané změny se projeví až při dalším startu aplikace. Při nedostatku systémových prostředků nebo méně kvalitním zobrazení hodnot je vhodné tyto volby nepovolit.

Volba 'Log'
Zobrazení základních informací o průběhu detekce a analýzy hardware. Volbou 'Save' lze daný logový soubor uložit po libovolným jménem pro další použití. Přednastavený logový soubor je přepisován při každém spuštění aplikace.

Volba 'Data Info'
Zobrazení základních informací o použitých datových souborech.
Data - popis datového souboru
Version - verze datového souboru
Update - datum poslední aktualizace datového souboru
File - jméno datového souboru
Size - velikost datového souboru
Poznámka: Verze datového souboru je vázana na verzi aplikace. V případě nekompability je zobrazeno chybové hlášení o dané nekompabilitě a aplikace je ukončena!

Volba 'Report'
Vytvoření reportu detekovaných informací o hardware. Hlavičku (Base Information), rozsah detekovaných dat a typ reportu (Type Report) lze nastavit prostřednictvým voleb v dialogu 'Create Report'.
Po uspěšném vytvoření reportu je umožněno daný report:
- zobrazit ('View')
- odeslat ('Send') na e-mail adresy
- vytisknout ('Print') prostřednictvým prohlížeče dokumentu

Volba 'Send Bug'
Odeslání chybových výpisových a logových souborů. V případě chyby detekce nebo analýzi hardware je prostřednictvým této volby umožněno odeslat dané soubory na support, popř. na další e-mail adresy. Při dalším spuštění aplikace jsou příslušné soubory zrušeny! Daná volba je aktivní jen v případě existence chybových výpisových a logových souborů.

Volba 'About'
Zobrazení základních informací o aplikaci.

Volba 'Help'
Aktivace nápovědy aplikace. Typ jazykové mutace nápovědy je možno nastavit prostřednictvím volby 'Settings' a záložky Help Language.

Volba 'Minimalize'
Minimalizace okna aplikace do hlavního panelu.

Volba 'Exit'
Ukončení aplikace.

Poznámka: aktivita a viditelnost některých voleb je závislá na aktuálním stavu aplikace


Glossary 0-9

Glosář 0-9


Glossary #

Glosář #

3D!Now
???
..............................


Glossary A

Glosář A

APIC
???
..............................


Glossary B

Glosář B


Glossary C

Glosář C

Cache
???
Core
???
..............................


Glossary D

Glosář D


Glossary E

Glosář E


Glossary F

Glosář F

FPU
???
..............................


Glossary G

Glosář G


Glossary H

Glosář H


Glossary I

Glosář I


Glossary J

Glosář J


Glossary K

Glosář K


Glossary L

Glosář L

Level1, L1
???
Level2, L2
???
Level1, L1
???
..............................


Glossary M

Glosář M

Multiplier
???
Multiplier
???
..............................


Glossary N

Glosář N


Glossary O

Glosář O

Over Drive
???
..............................


Glossary P

Glosář P


Glossary Q

Glosář Q


Glossary R

Glosář R


Glossary S

Glosář S

SMBIOS
???
Split
???
Stepping Mask
???
..............................


Glossary T

Glosář T

TLB
???
..............................


Glossary U

Glosář U


Glossary V

Glosář V


Glossary W

Glosář W


Glossary X

Glosář X


Glossary Y

Glosář Y


Glossary Z

Glosář Z